Системные требования ArcGIS for AutoCAD

Для установки и использования ArcGIS for AutoCAD вам потребуется:

Приложение на основе AutoCAD

AutoCAD 2013 и выше, 32 bit или 64 bit

AutoCAD Map 3D 2013 и выше, 32 bit или 64 bit

AutoCAD Civil 3D 2013 и выше, 32 bit или 64 bit

Операционная система Windows

Microsoft Windows 8 Enterprise; Microsoft Windows 7 Enterprise, Ultimate, Enterprise, Professional или Home Premium

Windows Vista Enterprise, Business, Ultimate или Home Premium (SP1 или более поздняя)

Microsoft Windows XP Professional или Home edition (SP3)

Microsoft .NET Framework

Microsoft .NET Framework версии 3.5 (SP1 или более поздняя)

Интернет-подключение к ArcGIS Server

ArcGIS Server 10.0 или выше с опубликованными картографическими сервисами, сервисами пространственных объектов или изображений

Поддерживаемые языки

Арабский, английский, китайский, французский, немецкий, итальянский, японский, испанский, португальский, русский, испанский

ПримечаниеПримечание:

ArcGIS for AutoCAD не работает с AutoCAD LT, поскольку он не содержит необходимых SDK-компонентов.

Связанные темы

12/19/2013