Microsoft .NET Framework 3.5 Service Pack 1 requirement

Before many Esri products can be installed, they require Microsoft .NET Framework 3.5 Service Pack 1 to be installed.

NoteNote:

Microsoft .NET Framework 4.0 does not automatically install Microsoft .NET Framework 3.5 SP1, and therefore does not meet the Microsoft .NET Framework 3.5 SP1 requirement.

Download the Microsoft .NET Framework 3.5 SP1

The links below will direct you to the Microsoft Download page where you are able to download this requirement.

English

Simplified Chinese

French

German

Japanese

Spanish

6/24/2016