System requirements for ArcGIS for AutoCAD

To install and use ArcGIS for AutoCAD you need the following:

AutoCAD-based application

AutoCAD 2013 or higher, 32 bit or 64 bit

AutoCAD Map 3D 2013 or higher, 32 bit or 64 bit

AutoCAD Civil 3D 2013 or higher, 32 bit or 64 bit

Windows operating system

Microsoft Windows 8 Enterprise; Microsoft Windows 7 Enterprise, Ultimate, Professional, or Home Premium

Windows Vista Enterprise, Business, Ultimate, or Home Premium (SP1 or later)

Microsoft Windows XP Professional or Home edition (SP3)

Microsoft .NET Framework

Microsoft .NET Framework version 3.5 (SP1 or later)

Internet connection to ArcGIS Server

ArcGIS Server 10.0 or higher with published map services, feature services, or image services

Languages supported

English, Chinese, French, German, Italian, Japanese, Portuguese, Russian, Spanish

NoteNote:

ArcGIS for AutoCAD does not work with AutoCAD LT, because it does not contain the necessary SDK components.

Related Topics

12/12/2013